Bug 60010 - Unable to use custom library in Xamarin Live Player
Summary: Unable to use custom library in Xamarin Live Player
Status: RESOLVED DUPLICATE of bug 56297
Alias: None
Product: Live Player
Classification: Xamarin
Component: Mobile App (show other bugs)
Version: 1.0.507
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2017-10-06 06:47 UTC by Muneesh
Modified: 2017-11-16 08:57 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Sample (630.96 KB, application/x-zip-compressed)
2017-10-06 06:47 UTC, Muneesh
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 56297

Description Muneesh 2017-10-06 06:47:51 UTC
Created attachment 25143 [details]
Sample

Hi,

Xamarin Live Player is not working with custom controls. It shows “Failed to resolve the ‘assembly name’” error whenever I run the XAML page which contain any 3rd party controls. To reproduce this issue, I have created a simple custom control library and consuming it in an application. Please download the sample from the attachment.

Please let me know if you need any other details on this.

Thanks,
Muneesh Kumar G.
Comment 1 James Montemagno [MSFT] 2017-11-16 08:57:20 UTC

*** This bug has been marked as a duplicate of bug 56297 ***