Bug 59945 - Bug "ProgressBar" on Android 5.0.1
Summary: Bug "ProgressBar" on Android 5.0.1
Status: RESOLVED NORESPONSE
Alias: None
Product: Forms
Classification: Xamarin
Component: Android (show other bugs)
Version: 2.4.0
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2017-10-04 10:03 UTC by v.chianese
Modified: 2017-10-31 17:51 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Display error (53.13 KB, image/jpeg)
2017-10-04 10:03 UTC, v.chianese
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description v.chianese 2017-10-04 10:03:32 UTC
Created attachment 25086 [details]
Display error

Hi,
I found a problem with the "ProgressBar" on Android 5.0.1 - The fill color of the bar is not visible.

CODE XAML:
<ProgressBar x:Name="prgLivello" VerticalOptions="CenterAndExpand" Progress="0.5" Grid.Column="1"/>

Compile with Visual Studio (Xamarin.Android_7.4.0);
Compile using Android version: Android 7.1;
Xamarin.Forms 2.4.0.282;


Thanks
Comment 1 Paul DiPietro [MSFT] 2017-10-04 15:08:09 UTC
I can't reproduce this on a 5.0.2 emulator (I understand it isn't 5.0.1, but should be close enough) with 2.4. Can you please upload a reproduction project?
Comment 2 Paul DiPietro [MSFT] 2017-10-31 17:51:57 UTC
Closing due to no response. Please refer to the above comment and provide a reproduction if this is still occurring as of the latest stable and/or prerelease builds of Forms.