Bug 59943 - Not able to create Emulator with Oreo 8.0
Summary: Not able to create Emulator with Oreo 8.0
Status: RESOLVED DUPLICATE of bug 57003
Alias: None
Product: Android
Classification: Xamarin
Component: SDK Manager (show other bugs)
Version: unspecified
Hardware: PC Mac OS
: --- normal
Target Milestone: ---
Assignee: Vsevolod Kukol
URL:
Depends on:
Blocks:
 
Reported: 2017-10-04 08:30 UTC by Priya
Modified: 2017-10-04 08:54 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
System image is not displaying while creating the emulator from visual studio create new Android Virtual device with Android 8.0 Oreo. (96.09 KB, image/png)
2017-10-04 08:30 UTC, Priya
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 57003

Description Priya 2017-10-04 08:30:41 UTC
Created attachment 25084 [details]
System image is not displaying while creating the emulator from visual studio create new Android Virtual device with Android 8.0 Oreo.

System image is not displaying while creating the emulator from visual studio create new Android Virtual device with Android 8.0 Oreo.
Comment 1 Vsevolod Kukol 2017-10-04 08:54:20 UTC
Thanks for the bug report. This is a known issue and we're working on a solution. The problem is that the old AVD manager does not support the new image format and the only way to create new Oreo devices is to use Android Studio.

*** This bug has been marked as a duplicate of bug 57003 ***