Bug 59883 - Previously set color is not shown correct
Summary: Previously set color is not shown correct
Status: RESOLVED DUPLICATE of bug 60206
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: iOS Designer (show other bugs)
Version: 4.8.0 (15.5)
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2017-10-02 07:08 UTC by Sergei
Modified: 2017-12-05 20:57 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Screenshots for steps 1 and 4 (47.00 KB, application/x-zip-compressed)
2017-10-02 07:08 UTC, Sergei
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 60206

Description Sergei 2017-10-02 07:08:22 UTC
Created attachment 25049 [details]
Screenshots for steps 1 and 4

1) Set custom background color for some widget (for example, button) in its properties dialog (see 1.png)
2) Save and close storyboard
3) Reopen storyboard and open properties dialog for same widget as in step 1.
4) RGB components of red color are shown instead of color set in step 1 (see 2.png)

Version of Visual Studio extension is 4.7.9.45, Visual Stduio version is 15.3.5 (last available).
Comment 1 Alan McGovern 2017-10-02 10:21:05 UTC
This should already be fixed in newer builds. If it is not in the 15.4 builds which have been in the preview channel for the last few months then it will be in the 15.5 builds which will be in the preview channel shortly!

Thanks!
Comment 2 John Miller [MSFT] 2017-12-05 20:57:25 UTC

*** This bug has been marked as a duplicate of bug 60206 ***