Bug 59368 - Xamarin agent does not show server
Summary: Xamarin agent does not show server
Status: RESOLVED NORESPONSE
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: iOS (show other bugs)
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2017-09-09 02:36 UTC by Rad
Modified: 2017-10-03 16:40 UTC (History)
8 users (show)

See Also:
Tags:
Is this bug a regression?: ---
Last known good build:


Attachments

Description Rad 2017-09-09 02:36:47 UTC
Visual studio 2017 - Xamarin agent popup list accepts mac server details; however, does not save it. therefore for every time has to use 'Add Server' button. Any way to fix this issue?
Comment 1 Manuel de la Peña 2017-09-11 10:56:05 UTC
\hello, first can you please provide the full information of your environment? 

Easiest way to get exact version information:
- On Visual Studio for Mac: "Visual Studio" menu, "About Visual Studio" item, "Show Details" button.
- On Visual Studio for Windows: "Help menu", "About Microsoft Visual Studio" item.
Then copy/paste the version information (you can use the "Copy Information" button).


Nevertheless this looks like a bug in visual studio and not Xamarin.iOS.dll.
Comment 2 mag@xamarin.com 2017-09-17 02:43:55 UTC
Hi,
What do you exactly mean by "Xamarin agent popup list accepts mac server details"?

Is it connecting to the desired Mac successfully or are you getting any connection error? If the connection is successful, then the Mac should be saved as a "known server", getting it saved and shown the next time you open the Server Selector dialog.


I can't reproduce the mentioned issue, so it would be good if you can provide more information about the repro (maybe a screencast) and also the VS logs (Ide.log) from: %LOCALAPPDATA%\Xamarin\Logs\<version>\

Thanks
Comment 3 Pierce Boggan [MSFT] 2017-10-03 16:40:47 UTC
Because we have not received a reply to our request for more information in over 14 days, we are closing this issue. If you are still encountering this issue, please reopen the ticket with the requested information so we can continue looking into this. Thanks!

Note You need to log in before you can comment on or make changes to this bug.