Bug 59341 - Test Recorder extension crashes VS 2017 at launch
Summary: Test Recorder extension crashes VS 2017 at launch
Status: RESOLVED NORESPONSE
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Test Cloud (show other bugs)
Version: 4.6.0 (15.3)
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2017-09-08 15:07 UTC by Daniel Vaughan
Modified: 2017-10-03 16:39 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description Daniel Vaughan 2017-09-08 15:07:43 UTC
If I enable the Test Recorder extension in Visual Studio 2017 V15.3.3, when I open a solution containing a Xamarin.Android project, Visual Studio crashes. If I open a solution without a Xamarin.Android project, the solution loads. If I disable the Test Runner extension, the issue does not occur.
Comment 1 Prashant [MSFT] 2017-09-11 02:27:02 UTC
Thanks so much for taking the time to submit this report! 

I’m unable to reproduce this issue using the latest Visual Studio 2017 version 15.3.3 Please attach the following to help us reproduce this issue:
-Detailed reproduction steps
-Version information (Help → About Microsoft Visual Studio → Copy Info)
-Logs (Help → Xamarin → Zip Logs (last 7 days))
-Optional: project to reproduce your issue
Comment 2 Pierce Boggan [MSFT] 2017-10-03 16:39:10 UTC
Because we have not received a reply to our request for more information in over 14 days, we are closing this issue. If you are still encountering this issue, please reopen the ticket with the requested information so we can continue looking into this. Thanks!