Bug 58967 - 08-23 12:29:43.764 D/Mono ( 5869): [0x7d897fe450] worker unparking, timeout? no interrupted? no 08-23 12:29:43.771 D/Mono ( 5869): [0x7d891ff450] worker unparking, timeout? no interrupted? no 08-23 12:29:43.772 D/Mono ( 5869): [0x7d891ff450] work
Summary: 08-23 12:29:43.764 D/Mono ( 5869): [0x7d897fe450] worker unparking, timeou...
Status: RESOLVED DUPLICATE of bug 58829
Alias: None
Product: Android
Classification: Xamarin
Component: Mono runtime / AOT Compiler (show other bugs)
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Marek Habersack
URL:
Depends on:
Blocks:
 
Reported: 2017-08-23 07:18 UTC by Divyesh Bhatt
Modified: 2017-08-23 17:16 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 58829

Description Divyesh Bhatt 2017-08-23 07:18:03 UTC

    
Comment 1 Jon Douglas [MSFT] 2017-08-23 16:10:50 UTC
(In reply to Divyesh Bhatt from comment #0)
> 

Thank you for the report! Please take a few minutes to look over our best practices when filing an issue.

https://bugzilla.xamarin.com/page.cgi?id=bug-writing.html

Specifically, we would be interested in the following:

Overview: More detailed restatement of summary.

Steps to Reproduce: Minimized, easy-to-follow steps that will trigger the bug. Include any special setup steps.

Actual Results: What the application did after performing the above steps.

Expected Results: What the application should have done, were the bug not present.

Build Date & Hardware: Date and hardware of the build in which you first encountered the bug.

Thank you in advance!
Comment 2 Jon Douglas [MSFT] 2017-08-23 17:16:49 UTC
Marking this issue of an already RESOLVED FIXED bug:

https://bugzilla.xamarin.com/show_bug.cgi?id=58829#c10

*** This bug has been marked as a duplicate of bug 58829 ***