Bug 56680 - Visual studio 2015 Mono debugging exception
Summary: Visual studio 2015 Mono debugging exception
Status: NEEDINFO
Alias: None
Product: Class Libraries
Classification: Mono
Component: System.Net.Http (show other bugs)
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: Untriaged
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2017-05-19 19:12 UTC by Damir Beylkhanov
Modified: 2017-09-29 12:19 UTC (History)
5 users (show)

See Also:
Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Mono error (189.21 KB, image/png)
2017-05-19 19:12 UTC, Damir Beylkhanov
Details

Description Damir Beylkhanov 2017-05-19 19:12:03 UTC
Created attachment 22318 [details]
Mono error

Such errors also are appearing on devices. And I see crash logs in Visual Studio Mobile Center. see 2nd attachment
Comment 1 Marek Safar 2017-09-29 12:19:03 UTC
Thank you for your report!

I’m unable to reproduce this issue locally using the information you provided. In order to investigate the issue further can you please attach a reproduction project and steps to reproduce this issue? For help on writing a bug report, please see our guide on this topic:

https://bugzilla.xamarin.com/page.cgi?id=bug-writing.html

Some of your next steps would be:

1. Including a sample project or steps to reproduce this problem
2. Your Version Information
3. Your expected results and actual results

Thank you!

Note You need to log in before you can comment on or make changes to this bug.