Bug 56490 - Huge performance degradation
Summary: Huge performance degradation
Status: RESOLVED DUPLICATE of bug 56240
Alias: None
Product: Class Libraries
Classification: Mono
Component: General (show other bugs)
Version: 5.0 (2017-02)
Hardware: PC Windows
: --- normal
Target Milestone: Untriaged
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2017-05-16 11:39 UTC by Mikael Nensén
Modified: 2017-05-16 23:59 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on GitHub or Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 56240

Description Mikael Nensén 2017-05-16 11:39:40 UTC
Installed 4.5.0.443 and recompiled my app. I got huge performance hits running it on a device.

I wasn't able to debug and find out exactly what was causing it because, the debugger refused to connect.

I rolled back the installation 4.4.0.34 and the performance was back to normal.

I'm sorry it's not a lot to go on, but, you must have messed something up going from 4.4 to 4.5.
Comment 1 Brendan Zagaeski (Xamarin Team, assistant) 2017-05-16 23:59:40 UTC
Given the limited information available, I will tentatively mark this bug as a duplicate of Bug 56240 as the likeliest candidate for a matching underlying issue.

*** This bug has been marked as a duplicate of bug 56240 ***