Bug 55801 - F# compiler tests fail with <<<mono_os_mutex_lock: pthread_mutex_lock failed with "Invalid argument" (22)
Summary: F# compiler tests fail with <<<mono_os_mutex_lock: pthread_mutex_lock failed ...
Status: RESOLVED DUPLICATE of bug 56177
Alias: None
Product: Runtime
Classification: Mono
Component: Reflection (show other bugs)
Version: 5.0
Hardware: PC Mac OS
: --- normal
Target Milestone: 15.3
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2017-04-29 15:28 UTC by Jason Imison
Modified: 2017-05-31 19:49 UTC (History)
1 user (show)

See Also:
Tags:
Is this bug a regression?: ---
Last known good build:


Attachments

Description Jason Imison 2017-04-29 15:28:08 UTC
5) Test Error : FSharp.Compiler.Service.Tests.FscTests.4. Compile from simple AST
   FSharp.Compiler.Service.Tests.FscTests+VerificationException : Verification of '/var/folders/xq/6w_9rpz96rxdl1k47q5plk5c0000gn/T/test-1953860418/foo.dll' failed with code 134, message <<<mono_os_mutex_lock: pthread_mutex_lock failed with "Invalid argument" (22)

https://github.com/fsharp/FSharp.Compiler.Service/issues/769
Comment 1 Jason Imison 2017-05-31 19:49:18 UTC

*** This bug has been marked as a duplicate of bug 56177 ***

Note You need to log in before you can comment on or make changes to this bug.