Bug 53101 - [jenkins] TaskTests.Delay_Simple (random?) failures
Summary: [jenkins] TaskTests.Delay_Simple (random?) failures
Status: RESOLVED NOT_REPRODUCIBLE
Alias: None
Product: iOS
Classification: Xamarin
Component: BCL Class Libraries (show other bugs)
Version: XI 10.8 (d15-1)
Hardware: PC Mac OS
: --- normal
Target Milestone: Untriaged
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2017-03-07 00:22 UTC by Sebastien Pouliot
Modified: 2018-01-24 02:48 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NOT_REPRODUCIBLE

Description Sebastien Pouliot 2017-03-07 00:22:30 UTC
This happened on both tvOS (x86_64) and macOS (x86) [1] when bumping to mono-4.8.0-branch 5aba8a05f147ab1d12414c8f072657531b1c97f1

However iOS (x86, x86_64) and watchOS (x86) did not fail.

https://jenkins.mono-project.com/job/xamarin-macios-pr-builder/3186/Test_Report/
Comment 1 Sebastien Pouliot 2017-03-07 02:45:48 UTC
The PR that did the same bump for master (previous was on d15-1) also had the same failure on mac (x86)

https://jenkins.mono-project.com/job/xamarin-macios-pr-builder/3189/Test_Report/

Since we have never seen it before it looks like something changed (regressed or cause it to happen far more frequently) since the previous bump.
Comment 2 Rolf Bjarne Kvinge [MSFT] 2017-03-09 17:43:42 UTC
https://jenkins.mono-project.com/job/xamarin-macios-pr-builder/3218/Test_Report/ (watchOS - simulator)
Comment 7 Sebastien Pouliot 2018-01-24 02:48:24 UTC
Should have been 'Infrastructure' but I disabled it :)
Not a big deal we can re-open it in maccore if it ever happens again