Bug 52325 - The "Time" on the Tests Results pad isn't updated
Summary: The "Time" on the Tests Results pad isn't updated
Status: RESOLVED DUPLICATE of bug 39693
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: NUnit (show other bugs)
Version: 6.2.0 (C9)
Hardware: Macintosh Mac OS
: Normal normal
Target Milestone: 15.6
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2017-02-06 17:50 UTC by Stephen Shaw
Modified: 2017-10-05 16:04 UTC (History)
2 users (show)

See Also:
Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
screenshot (9.94 KB, image/png)
2017-02-06 17:50 UTC, Stephen Shaw
Details
screenshot with more tests (9.38 KB, image/png)
2017-02-06 17:51 UTC, Stephen Shaw
Details

Description Stephen Shaw 2017-02-06 17:50:33 UTC
Created attachment 19734 [details]
screenshot

The time doesn't get updated when running tests. It'd be nice to know how long a series of tests took to complete.
Comment 1 Stephen Shaw 2017-02-06 17:51:24 UTC
Created attachment 19735 [details]
screenshot with more tests

I ran some more tests that definitely take longer than 0 seconds to complete.
Comment 2 Lluis Sanchez 2017-02-06 18:02:45 UTC
It works fine for me. Which solution is that?
Comment 3 Stephen Shaw 2017-02-06 20:30:18 UTC
this is on md-addins as well
Comment 4 Marius Ungureanu 2017-02-14 07:43:14 UTC
Confirmed, I'm seeing this on Windows MD aswell when running the editor tests.
Comment 5 Lluis Sanchez 2017-10-05 14:03:59 UTC

*** This bug has been marked as a duplicate of bug 39693 ***

Note You need to log in before you can comment on or make changes to this bug.