Bug 50584 - [UWP] Setting ActivityIndicator.IsRunning="false" shows the ActivityIndicator
Summary: [UWP] Setting ActivityIndicator.IsRunning="false" shows the ActivityIndicator
Status: RESOLVED DUPLICATE of bug 37290
Alias: None
Product: Forms
Classification: Xamarin
Component: Windows (show other bugs)
Version: 2.3.3
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2016-12-21 15:55 UTC by David Britch
Modified: 2017-01-17 20:08 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Sample (94.85 KB, application/zip)
2016-12-21 15:55 UTC, David Britch
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 37290

Description David Britch 2016-12-21 15:55:40 UTC
Created attachment 18962 [details]
Sample

On UWP, creating an ActivityIndicator and setting IsRunning=false in XAML results in the ActivityIndicator showing as running.

Simple repo sample attached.
Comment 1 Paul DiPietro [MSFT] 2017-01-17 20:08:22 UTC

*** This bug has been marked as a duplicate of bug 37290 ***