Bug 4614 - Multiselection over test is not working
Summary: Multiselection over test is not working
Status: RESOLVED DUPLICATE of bug 27375
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: NUnit (show other bugs)
Version: Trunk
Hardware: PC Linux
: Low normal
Target Milestone: Future Cycle (TBD)
Assignee: Mike Krüger
URL:
Depends on:
Blocks:
 
Reported: 2012-04-24 07:06 UTC by Marek Safar
Modified: 2017-10-05 13:58 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 27375

Description Marek Safar 2012-04-24 07:06:25 UTC
I can select multiple tests (e.g first one and last one only) but when I click run only the first one is always ran
Comment 1 Marek Safar 2012-04-26 05:00:50 UTC
I don't think it's enhancement when multi-selection is allowed on the tree.
Comment 2 Lluis Sanchez 2017-10-05 13:58:26 UTC

*** This bug has been marked as a duplicate of bug 27375 ***