Bug 4552 - Insert Template....
Summary: Insert Template....
Status: RESOLVED NOT_REPRODUCIBLE
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Text Editor (show other bugs)
Version: 2.8.8.4
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: ---
Assignee: Mike Krüger
URL:
Depends on:
Blocks:
 
Reported: 2012-04-20 08:14 UTC by Matthijs
Modified: 2012-04-20 08:25 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Error after Insert Template (65.65 KB, image/png)
2012-04-20 08:14 UTC, Matthijs
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NOT_REPRODUCIBLE

Description Matthijs 2012-04-20 08:14:00 UTC
Created attachment 1712 [details]
Error after Insert Template

I not 100% sure it's the Text Editor or the Haxe binding that I have installed...
So here are my specs

MonoDevelop 2.8.84
Haxe addin 0.2.1
OSX 10.6.8

When I have created a template and want to use it (via Edit > Insert Template....)
I get an error: see attachment

I have mentioned it to the writer of the plugin, but perhaps it's another problem.

And I can't test it properly: I only use MonoDevelop because of the haxe plugin...
Comment 1 Mike Krüger 2012-04-20 08:25:09 UTC
The formatter in 2.8.x is dead - can you switch somehow to monodevelop 2.9.x or master ?