Bug 44552 - Domain end unload event arrives before start unload event
Summary: Domain end unload event arrives before start unload event
Status: VERIFIED FIXED
Alias: None
Product: Runtime
Classification: Mono
Component: Profiler (show other bugs)
Version: master
Hardware: All All
: Normal normal
Target Milestone: 4.8.0 (C9)
Assignee: Alex Rønne Petersen
URL:
Depends on:
Blocks:
 
Reported: 2016-09-21 03:31 UTC by Alex Rønne Petersen
Modified: 2016-10-05 10:55 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on GitHub or Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Description Alex Rønne Petersen 2016-09-21 03:31:39 UTC
Appears to be caused by: https://github.com/mono/mono/commit/c8b20290808563f89d29b22d2fe35eb906cfe725
Comment 1 Alex Rønne Petersen 2016-10-03 22:21:55 UTC
Fixed: https://github.com/mono/mono/pull/3689
Comment 2 Mohit Kheterpal 2016-10-05 10:55:41 UTC
thanks @Alex

As this issue is filed and fixed by "Alex Rønne Petersen".

Hence closing this issue by marking it as Verified.

thanks