Bug 43720 - System.TimeZoneNotFoundException
Summary: System.TimeZoneNotFoundException
Status: RESOLVED DUPLICATE of bug 42082
Alias: None
Product: Android
Classification: Xamarin
Component: Debugger (show other bugs)
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2016-08-24 20:21 UTC by foluis
Modified: 2016-08-25 13:33 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 42082

Description foluis 2016-08-24 20:21:57 UTC
I have created a new project for xamarin

Templates -> Visual C# -> Cross-Platform -> Blank App (Xamarin.Forms Portable)

And after that I run the project and get a System.TimeZoneNotFoundException

What do I have to do to simply run the example template??
Comment 1 Brendan Zagaeski (Xamarin Team, assistant) 2016-08-25 03:02:27 UTC

*** This bug has been marked as a duplicate of bug 42082 ***
Comment 2 Brendan Zagaeski (Xamarin Team, assistant) 2016-08-25 03:04:10 UTC
See also the corresponding item from the Xamarin.Android release notes [1]: 

> "Ionic.Zip.ZipException ... __AndroidLibraryProjects__.zip is not a
> valid zip file ---> System.TimeZoneNotFoundException" when building
> Android projects in certain Windows time zones. Temporary workaround:
> Change the Window time zone. For example the "Central Time (US &
> Canada)" time zone does not hit this error.

[1] https://developer.xamarin.com/releases/android/xamarin.android_6/xamarin.android_6.1/
Comment 3 foluis 2016-08-25 13:33:53 UTC
Change the Window time zone. For example the Central Time (US & Canada) time zone does not hit this error