Bug 43409 - Listview items dismiss when change system color or scroolling
Summary: Listview items dismiss when change system color or scroolling
Status: RESOLVED DUPLICATE of bug 40139
Alias: None
Product: Forms
Classification: Xamarin
Component: Windows (show other bugs)
Version: 2.3.2
Hardware: Other Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2016-08-16 10:32 UTC by dengere
Modified: 2016-08-16 14:23 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 40139

Description dengere 2016-08-16 10:32:44 UTC
You can reproduce issue on Xamarin samples on UWP (Windows 10)
https://github.com/xamarin/xamarin-forms-samples/tree/master/WorkingWithListview

1. open sample project 
2. Add more items which need scrooling. 
3. Run
4. Go Windows color options, and change any color. Listview items dismiss. Only image can see.


second.
Scrool list view, item disappear.

Bu videos on youtube.

https://www.youtube.com/watch?v=cg9igUiGGz0

https://www.youtube.com/watch?v=eYoK1VmqDew
Comment 1 Paul DiPietro [MSFT] 2016-08-16 14:23:50 UTC

*** This bug has been marked as a duplicate of bug 40139 ***