Bug 43276 - monodevelop closes
Summary: monodevelop closes
Status: RESOLVED DUPLICATE of bug 42029
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Debugger (show other bugs)
Version: 5.10 (C6SR3)
Hardware: PC Linux
: --- normal
Target Milestone: master
Assignee: David Karlaš
URL:
Depends on:
Blocks:
 
Reported: 2016-08-11 13:00 UTC by Roman
Modified: 2016-08-12 07:16 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
screen record (1.76 MB, video/ogg)
2016-08-11 13:00 UTC, Roman
Details
Log file (105.12 KB, text/plain)
2016-08-12 07:09 UTC, Roman
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 42029

Description Roman 2016-08-11 13:00:03 UTC
Created attachment 16988 [details]
screen record

Description of Problem:
Monodevelop closes when I try watch property value via breakpoint

Steps to reproduce the problem:
1. set breakpoint
2. start debug project
3. watch values (see attached video)


Actual Results:
monodevelop closes

Expected Results:
to look values of variables

How often does this happen? 
always for this project in this place

Additional Information:
I have tried to remove bin folder, it does not resolve problem
Comment 1 David Karlaš 2016-08-12 06:32:57 UTC
Can you get log file when this happens?
It should be in this folder: "~/.config/MonoDevelop/log"

Thank you,
David
Comment 2 Roman 2016-08-12 06:48:33 UTC
Hm, I have reflected bug again and open folder with log but file log is empty (size 0b)
Comment 3 David Karlaš 2016-08-12 06:49:31 UTC
Can you start monodevelop with this command:
"monodevelop --no-redirect"?
Comment 4 Roman 2016-08-12 07:00:39 UTC
And what do I must do next???
Comment 5 Roman 2016-08-12 07:08:13 UTC
There is log in console. See it in attachment
Comment 6 Roman 2016-08-12 07:09:22 UTC
Created attachment 17001 [details]
Log file

Log from console
Comment 7 David Karlaš 2016-08-12 07:16:53 UTC

*** This bug has been marked as a duplicate of bug 42029 ***