Bug 42704 - Exception of type 'System.TimeZoneNotFoundException' was thrown.
Summary: Exception of type 'System.TimeZoneNotFoundException' was thrown.
Status: RESOLVED DUPLICATE of bug 42082
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Android (show other bugs)
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2016-07-21 00:15 UTC by David
Modified: 2016-12-22 18:23 UTC (History)
6 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 42082

Description David 2016-07-21 00:15:45 UTC
In Microsoft Visual Studio 2015 Community Edition 
- I click Play on a device attached by USB (5"KitKat (4.4) XXHDPI Phone (Android 4.4 -API 19)
- An erro appears and everything stops.
Unexpected error - Please file a bug report at http://bugzilla.xamarin.com.
Reason: System.TimeZoneNotFoundException: Exception of type 'System.TimeZoneNotFoundException' was thrown.
Comment 1 Brendan Zagaeski (Xamarin Team, assistant) 2016-08-19 17:37:05 UTC
This is quite possibly a duplicate of Bug 42082.

See also the "Known Issues" in the Xamarin.Android 6.1 release notes: https://developer.xamarin.com/releases/android/xamarin.android_6/xamarin.android_6.1/#Known_Issues


If changing your Windows time zone to "Central Time (US & Canada)" does not solve the problem, please provide the following additional standard bug report information:

- Detailed Xamarin tools version information (see https://kb.xamarin.com/customer/en/portal/articles/1675684-where-can-i-find-my-version-information-and-logs-)

- The full context of any error messages.  In this case, the error you're seeing appears to be a build error.  Assuming that is correct, please attach the complete diagnostic MSBuild output [1] from a failed build.
[1] http://developer.xamarin.com/guides/android/troubleshooting/troubleshooting/#Diagnostic_MSBuild_Output

- If possible, please attach a minimal test case that replicates the behavior.


(See also https://kb.xamarin.com/customer/en/portal/articles/1910343.)


Thanks in advance!
Comment 2 Adrian Alonso 2016-12-22 18:23:33 UTC
Marking as resolved (duplicate of 42082)

*** This bug has been marked as a duplicate of bug 42082 ***