Bug 42636 - NRE in StackTraceWidget when deploying iOS app on Device
Summary: NRE in StackTraceWidget when deploying iOS app on Device
Status: RESOLVED DUPLICATE of bug 42750
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Debugger (show other bugs)
Version: 6.1.0 (C8)
Hardware: PC Mac OS
: --- normal
Target Milestone: master
Assignee: David Karlaš
URL:
Depends on:
Blocks:
 
Reported: 2016-07-18 16:48 UTC by Manish Sinha
Modified: 2016-07-22 18:33 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 42750

Description Manish Sinha 2016-07-18 16:48:21 UTC
Steps to reproduce

1. Create an iOS app targeting iOS 9.0
2. Set a breakpoint in AppDelegate.cs line 18
3. Run
4. After the app is deployed, the app crashes with NRE in StackTraceWidget

Ide.log: https://gist.github.com/manish-sinha/2d5f9136b55d56048df7b27b2dd737ba
XS Info: https://gist.github.com/manish-sinha/18f1a4b34fac32c72703814f3f76f5a9
Comment 1 Manish Sinha 2016-07-22 18:33:41 UTC

*** This bug has been marked as a duplicate of bug 42750 ***