Bug 41985 - NameResolutionFailure after updating up to 4.4
Summary: NameResolutionFailure after updating up to 4.4
Status: RESOLVED DUPLICATE of bug 41782
Alias: None
Product: Class Libraries
Classification: Mono
Component: System (show other bugs)
Version: 4.4.0 (C7)
Hardware: PC Linux
: --- normal
Target Milestone: Untriaged
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2016-06-20 07:02 UTC by Roman
Modified: 2016-06-20 07:24 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on GitHub or Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 41782

Description Roman 2016-06-20 07:02:18 UTC
I have some project which worked without problem. After updating I faced at first time one problem with Ping() and later second this problem.
trying get network stream:

var newStream = stream.GetRequestStream();

I got this:

NameResolutionFailure

But in OS Windows this code work excellent.

You can see video here https://www.dropbox.com/s/x62wvmkmj5pl7qo/out-1.ogv?dl=0
Comment 1 Marek Safar 2016-06-20 07:24:39 UTC

*** This bug has been marked as a duplicate of bug 41782 ***