Bug 41894 - Xamarin Studio crashes when trying to open "Options" on an Android Bindings project
Summary: Xamarin Studio crashes when trying to open "Options" on an Android Bindings p...
Status: VERIFIED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Project Management (show other bugs)
Version: 6.0.0 (C7)
Hardware: Macintosh Mac OS
: High normal
Target Milestone: C7SR1
Assignee: Bugzilla
URL:
: 41895 (view as bug list)
Depends on:
Blocks:
 
Reported: 2016-06-16 13:04 UTC by Christer V. Aas
Modified: 2016-06-22 18:25 UTC (History)
2 users (show)

See Also:
Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
The logs from one boot of one Xamarin Studio launch and trying to open Android Bindings "options" Window. (10.52 KB, application/zip)
2016-06-16 14:17 UTC, Christer V. Aas
Details

Description Christer V. Aas 2016-06-16 13:04:57 UTC
Xamarin Studio crashes when trying to open "Options" on an Android Bindings project. 

The Android Bindings project is newly added. I have tried to remove and add it again with different naming, but there is no chance to get into the Options window.
Comment 1 Lluis Sanchez 2016-06-16 13:45:26 UTC
Can you please attach the IDE log? you can open the log folder using the Help -> Open Log Directory command.
Comment 2 Lluis Sanchez 2016-06-16 13:46:46 UTC
*** Bug 41895 has been marked as a duplicate of this bug. ***
Comment 3 Christer V. Aas 2016-06-16 14:17:30 UTC
Created attachment 16366 [details]
The logs from one boot of one Xamarin Studio launch and trying to open Android Bindings "options" Window.
Comment 4 Lluis Sanchez 2016-06-16 18:46:14 UTC
Ok, I know what is the problem. As a workaround, open any other project, make sure the first section at the top is selected, then click OK. After that, the Android binding project options should open fine.
Comment 5 xamarin-release-manager 2016-06-16 19:14:45 UTC
Fixed in version 6.1.0.4755 (master)

Author: Lluis Sanchez
Commit: b72dc9869790192390ab5f40169b3c4c9f877b7c (mono/monodevelop)
Comment 6 xamarin-release-manager 2016-06-16 19:15:09 UTC
Fixed in version 6.0.2.16 (cycle7)

Author: Lluis Sanchez
Commit: af43c463f05483cee21ac477ec908968d26ecc65 (mono/monodevelop)
Comment 7 Christer V. Aas 2016-06-17 09:10:49 UTC
Great. That works, and I can see it is already fixed. You made my day. :D

Note You need to log in before you can comment on or make changes to this bug.