Bug 41542 (vs-504801) - UT Result pad: clicking exception error does not highlight correct line
Summary: UT Result pad: clicking exception error does not highlight correct line
Status: RESOLVED FIXED
Alias: vs-504801
Product: Xamarin Studio
Classification: Desktop
Component: NUnit (show other bugs)
Version: 6.0.0 (C7)
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: 15.6
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2016-06-06 23:50 UTC by emitelma
Modified: 2017-10-09 09:11 UTC (History)
1 user (show)

Tags: vs-sync
Is this bug a regression?: ---
Last known good build:


Attachments
sample project (269.41 KB, application/zip)
2016-06-06 23:50 UTC, emitelma
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description emitelma 2016-06-06 23:50:16 UTC
Created attachment 16210 [details]
sample project

Test project attached.
Comment 1 xamarin-release-manager 2017-10-09 09:11:23 UTC
[VS-4] Comment by Lluis Sanchez Gual:

Can't reproduce. It seems to be already fixed.