Bug 40785 - unit-console.exe fails
Summary: unit-console.exe fails
Status: NEW
Alias: None
Product: Runtime
Classification: Mono
Component: General (show other bugs)
Version: unspecified
Hardware: PC Mac OS
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2016-04-30 07:08 UTC by Casper Bollen
Modified: 2016-05-02 09:17 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
stack trace (29.01 KB, text/rtf)
2016-04-30 07:08 UTC, Casper Bollen
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report for Bug 40785 on GitHub or Developer Community if you have new information to add and do not yet see a matching new report.

If the latest results still closely match this report, you can use the original description:

  • Export the original title and description: GitHub Markdown or Developer Community HTML
  • Copy the title and description into the new report. Adjust them to be up-to-date if needed.
  • Add your new information.

In special cases on GitHub you might also want the comments: GitHub Markdown with public comments

Related Links:
Status:
NEW

Description Casper Bollen 2016-04-30 07:08:30 UTC
Created attachment 15872 [details]
stack trace

Description of Problem:
Running nunit-console.exe fails 

Steps to reproduce the problem:
1. 
clone http://git.hub.com/halcwb/GenSolver.git
2. 
./build.sh runtests

Actual Results:
Assertion at object.c:2189, condition 'vt' not met

Expected Results:
Normal test execution


How often does this happen? 
Every time

Additional Information:
See attachment for full stack trace.
Running on 
os x 10.11.4 (15E65) 
mono 4.2.3
unit-console.exe 2.6.4
Comment 1 Casper Bollen 2016-04-30 07:36:51 UTC
Sorry type in git link: https://github.com/halcwb/GenSolver.git