Bug 39693 - [NUnit] Time stamp doesn't seem to be updated
Summary: [NUnit] Time stamp doesn't seem to be updated
Status: CONFIRMED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: NUnit (show other bugs)
Version: 5.10 (C6SR3)
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: master
Assignee: Mike Krüger
URL:
: 52325 (view as bug list)
Depends on:
Blocks:
 
Reported: 2016-03-16 20:24 UTC by Stephen Shaw
Modified: 2017-10-05 14:03 UTC (History)
2 users (show)

See Also:
Tags:
Is this bug a regression?: ---
Last known good build:


Attachments

Description Stephen Shaw 2016-03-16 20:24:15 UTC
The time stamp in the 'Test Results' pad doesn't seem to be updated.
It'd be nice to see how long the tests take.

Also, it'd be great to see how much time each test takes.
Comment 2 Matt Ward 2016-03-17 09:52:20 UTC
Seems OK to me with the latest alpha 6.0.0.4801 and latest stable. 

I created a new NUnit library project, added a thread sleep into the single test method and then built and ran the tests. The time was updated in the Test Results pad. I tried running an individual test as well as all the tests.

Can you provide more information on your repro steps?
Comment 3 Matt Ward 2016-03-17 14:37:42 UTC
This can be reproduced for tests in Main.sln, such as the NuGet addin tests. Might be related to gui unit being used and not NUnit.
Comment 4 Lluis Sanchez 2017-10-05 14:03:59 UTC
*** Bug 52325 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.