Bug 36555 - System.Data.Common.DataAdapter.Fill causes NRE after updating to 9.2
Summary: System.Data.Common.DataAdapter.Fill causes NRE after updating to 9.2
Status: RESOLVED DUPLICATE of bug 35857
Alias: None
Product: iOS
Classification: Xamarin
Component: BCL Class Libraries (show other bugs)
Version: XI 9.2
Hardware: PC Mac OS
: --- normal
Target Milestone: C6SR1
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2015-12-03 19:00 UTC by John Miller [MSFT]
Modified: 2015-12-03 22:08 UTC (History)
4 users (show)

See Also:
Tags:
Is this bug a regression?: ---
Last known good build:


Attachments

Description John Miller [MSFT] 2015-12-03 19:00:45 UTC
**Overview:**

   After updating to XI 9.2, DataAdapter.Fill is throwing a NRE. 
   See private comments below for sample code.
Comment 3 Brendan Zagaeski (Xamarin Support) 2015-12-03 22:08:42 UTC

*** This bug has been marked as a duplicate of bug 35857 ***

Note You need to log in before you can comment on or make changes to this bug.