Bug 34599 - System.UnauthorizedAccessException
Summary: System.UnauthorizedAccessException
Status: RESOLVED DUPLICATE of bug 14918
Alias: None
Product: Android
Classification: Xamarin
Component: General (show other bugs)
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Jonathan Pryor
URL:
Depends on:
Blocks:
 
Reported: 2015-10-06 14:26 UTC by ivanfdezf50
Modified: 2015-10-06 17:34 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 14918

Description ivanfdezf50 2015-10-06 14:26:36 UTC
C:\Program Files (x86)\MSBuild\Xamarin\Android\Xamarin.Android.Common.targets(2,2): Error XA0000: Unexpected error - Please file a bug report at http://bugzilla.xamarin.com. Reason: System.UnauthorizedAccessException: Access to the path "C:\Users\Iván-2.000" is denied. (XA0000) (BOINAPP)
Comment 1 Jonathan Pryor 2015-10-06 17:34:24 UTC
This smells like a dupe of Bug #14918.

Workaround: Please build your project in a directory that contains only ASCII characters.

*** This bug has been marked as a duplicate of bug 14918 ***