Bug 34341 - Visual studio 2013 community reported a bug
Summary: Visual studio 2013 community reported a bug
Status: RESOLVED DUPLICATE of bug 14918
Alias: None
Product: Android
Classification: Xamarin
Component: MSBuild (show other bugs)
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: 7.0 (C8)
Assignee: Jonathan Pryor
URL:
Depends on:
Blocks:
 
Reported: 2015-09-28 11:01 UTC by antonio_serpa
Modified: 2016-06-01 14:12 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 14918

Comment 1 antonio_serpa 2015-10-28 15:56:18 UTC
Error	2	Unexpected error - Please file a bug report at http://bugzilla.xamarin.com. Reason: System.UnauthorizedAccessException: Access to the path "C:\Users\Ant├│nio Serpa" is denied.	XShareSpeechin.Droid
Comment 2 Joaquin Jares 2016-06-01 13:24:54 UTC
Moving this to Android as it looks like an msbuild bug. We will need a fuller log to understand which target is throwing that, though. As a workaround, can you move the solution out of your personal folder? That should absolutely fix it.
Comment 3 Jonathan Pryor 2016-06-01 14:12:07 UTC
Which Xamarin.Android version are you using?

In all likelihood, this is Bug #14918, which is fixed in C8 (not yet released, no release date).

In the meantime, please try using an ASCII path.

*** This bug has been marked as a duplicate of bug 14918 ***