Bug 27749 - Special character "ñ" in SDK find path AppData
Summary: Special character "ñ" in SDK find path AppData
Status: RESOLVED DUPLICATE of bug 14918
Alias: None
Product: Android
Classification: Xamarin
Component: MSBuild (show other bugs)
Version: 4.20.0
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Jonathan Pryor
URL:
Depends on:
Blocks:
 
Reported: 2015-03-07 13:54 UTC by Adrian Villafaña
Modified: 2015-03-09 11:40 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
BugXamarinSpecialCharactersAppdataSDK (115.92 KB, image/png)
2015-03-07 13:54 UTC, Adrian Villafaña
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 14918

Description Adrian Villafaña 2015-03-07 13:54:39 UTC
Created attachment 10200 [details]
BugXamarinSpecialCharactersAppdataSDK

After complile demo project, at start debugging not lauch app in emulator android. Fail in find Android SDK with name user windows contains special characters in this case "ñ"

Attach image example error

Regards
Comment 1 Jonathan Pryor 2015-03-09 11:40:27 UTC

*** This bug has been marked as a duplicate of bug 14918 ***