Bug 26492 - Debugger don't see application-object
Summary: Debugger don't see application-object
Status: RESOLVED FIXED
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Debugger (show other bugs)
Version: 4.0.0 (C6)
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
: 26491 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-01-28 04:47 UTC by Fredy Wenger
Modified: 2016-12-20 13:28 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Details (372.74 KB, application/pdf)
2015-01-28 04:48 UTC, Fredy Wenger
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Fredy Wenger 2015-01-28 04:47:29 UTC
I have filled a bug to Xamarin.forms here:
https://bugzilla.xamarin.com/show_bug.cgi?id=26444

The bug to the persistent store of properties is confirmed (seems to be related to Hardware (don’t run’s on Samsung Tablet SM T900, run’s on another handy-device ).
For the problems with debugger, Jason asked me, to fill in bugs to Xamarin.iOS and Xamarin.Android (see link above).

Details see attached .pdf.
Comment 1 Fredy Wenger 2015-01-28 04:48:04 UTC
Created attachment 9529 [details]
Details
Comment 2 Rolf Bjarne Kvinge [MSFT] 2015-01-28 06:14:03 UTC
It looks like you're using Visual Studio, so re-assigning to the VS team.
Comment 3 Fredy Wenger 2015-01-28 07:04:00 UTC
Yes, I work with VS2013 (Update 2), but...
Jason has asked me to fill in bug's to Xamarin.iOS and Xamarin.Android, what  have done!
I don't know, who is responsible by Xamarin... 
I only want the bug to be fixed... so.. I hope, you know, what you do :-()
Comment 4 Prashant manu 2015-01-29 01:54:21 UTC
*** Bug 26491 has been marked as a duplicate of this bug. ***
Comment 5 Joaquin Jares 2016-12-20 13:28:48 UTC
The "Unknown Identifier" issue has been fixed and is now in Alpha (I think, need to confirm that). Closing this bug for QA verification.