Bug 20296 - Don't compile with path special Spanish character
Summary: Don't compile with path special Spanish character
Status: RESOLVED DUPLICATE of bug 14918
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Deployment (show other bugs)
Version: 5.0
Hardware: PC Windows
: Normal normal
Target Milestone: master
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2014-06-03 07:36 UTC by Roberto Alvarado
Modified: 2014-06-03 07:54 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
A message when try compile a solution (114.44 KB, image/png)
2014-06-03 07:36 UTC, Roberto Alvarado
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 14918

Description Roberto Alvarado 2014-06-03 07:36:17 UTC
Created attachment 6960 [details]
A message when try compile a solution

I am two student that install Xamarin and Android on Windows on Spanish language, his names its special character on Spanish, this not permit that compile the App.

The message error its:

C:\Program Files (x86)\MSBuild\Xamarin\Android\Xamarin.Android.Common.targets(2,2): Error XA0000: Unexpected error - Please file a bug report at http://bugzilla.xamarin.com. Reason: System.UnauthorizedAccessException: Access to the path "C:\Users\Javier Florián" is denied. (XA0000) (PDIApp)
Comment 1 Prashant manu 2014-06-03 07:54:38 UTC

*** This bug has been marked as a duplicate of bug 14918 ***