Bug 20138 - Charset/internationalization error in file path
Summary: Charset/internationalization error in file path
Status: RESOLVED DUPLICATE of bug 14918
Alias: None
Product: Android
Classification: Xamarin
Component: General (show other bugs)
Version: 4.13.x
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: Jonathan Pryor
URL:
Depends on:
Blocks:
 
Reported: 2014-05-29 10:43 UTC by Cedric
Modified: 2014-06-02 07:57 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 14918

Description Cedric 2014-05-29 10:43:11 UTC
Hello,
I'm trying to get the tshirt app to run.

When I want to run XamarinStore.Droid, I get the error:

error: C:\Program Files (x86)\MSBuild\Xamarin\Android\Xamarin.Android.Common.targets(3,3): Error XA0000: Unexpected error - Please file a bug report at http://bugzilla.xamarin.com. Reason: Could not find SDK directory 'C:\Users\Cédric\AppData\Local\Android\android-sdk'. Is --sdk-dir set appropriately? (XA0000) (XamarinStore.Droid)

That's because Cédric should be in fact Cédric
Comment 1 Prashant manu 2014-06-02 07:57:57 UTC

*** This bug has been marked as a duplicate of bug 14918 ***