Bug 19634 - C:\Program Files (x86)\MSBuild\Xamarin\Android\Xamarin.Android.Common.targets(2,2): Error XA0000: Unexpected error - Please file a bug report at http://bugzilla.xamarin.com. Reason: System.UnauthorizedAccessException: Access to the path "C:\Users\VĂ­tek_2
Summary: C:\Program Files (x86)\MSBuild\Xamarin\Android\Xamarin.Android.Common.targets...
Status: RESOLVED DUPLICATE of bug 14918
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Crash Reporter (show other bugs)
Version: unspecified
Hardware: PC Windows
: Normal normal
Target Milestone: master
Assignee: Alan McGovern
URL:
Depends on:
Blocks:
 
Reported: 2014-05-09 03:36 UTC by vít
Modified: 2014-05-09 05:01 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 14918

Description vít 2014-05-09 03:36:09 UTC
Hello, I wantend to run the test application in tutorial and it had a error - C:\Program Files (x86)\MSBuild\Xamarin\Android\Xamarin.Android.Common.targets(2,2): Error XA0000: Unexpected error - Please file a bug report at http://bugzilla.xamarin.com. Reason: System.UnauthorizedAccessException: Access to the path "C:\Users\VĂ­tek_2" is denied. (XA0000) (MyfirstApp)
vmprima
Comment 1 Prashant manu 2014-05-09 05:01:34 UTC
Using Accented character is causing this error. 

Supplement Info:
IDE log: https://gist.github.com/anonymous/86372a759ee1bbd374cf
Build output : https://gist.github.com/anonymous/6769396a196895c7e3b5

Environment Info:
XS 4.2.3(build 60)
Xam.Android 4.12.3

*** This bug has been marked as a duplicate of bug 14918 ***