Bug 19323 - System.UnauthorizedAccessException: Access to the path "C:\Users\Rubén" is denied.
Summary: System.UnauthorizedAccessException: Access to the path "C:\Users\Rubén" is d...
Status: RESOLVED DUPLICATE of bug 14918
Alias: None
Product: Android
Classification: Xamarin
Component: MSBuild (show other bugs)
Version: 4.13.x
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: Jonathan Pryor
URL:
Depends on:
Blocks:
 
Reported: 2014-04-27 17:29 UTC by rubencm
Modified: 2014-08-28 12:33 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 14918

Description rubencm 2014-04-27 17:29:58 UTC
C:\Program Files (x86)\MSBuild\Xamarin\Android\Xamarin.Android.Common.targets(2,2): Error XA0000: Unexpected error - Please file a bug report at http://bugzilla.xamarin.com. Reason: System.UnauthorizedAccessException: Access to the path "C:\Users\Rubén" is denied. (XA0000) (Launcher)

My name have spanish special characters (Rubén)
Comment 1 Nischal 2014-04-28 03:36:36 UTC
We have checked with Spanish character 'Rubén' and getting (XA0000) error if it is used in project name, Project Path or SDK Path.

Environment Info:
Xamarin Studio Version 5.0 (build 773)
Git revision: 4d32a9f5c376c79cf8e272c1cf981f6beeb4667f
Xamarin addins: 6ee7a0e6a2a63239a1927cd10992e26363400941
Xam.Android 4.12.4.5
Comment 2 Brendan Zagaeski (Xamarin Team, assistant) 2014-08-28 12:33:52 UTC

*** This bug has been marked as a duplicate of bug 14918 ***