Bug 18832 - Attempting to JIT compile when using EasyLayout
Summary: Attempting to JIT compile when using EasyLayout
Status: RESOLVED DUPLICATE of bug 18688
Alias: None
Product: iOS
Classification: Xamarin
Component: XI runtime (show other bugs)
Version: 7.2.1
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: Untriaged
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2014-04-06 12:04 UTC by René Ruppert
Modified: 2014-04-06 12:55 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 18688

Comment 1 René Ruppert 2014-04-06 12:33:34 UTC
Here's the code from ViewDidLoad():

this.View.ConstrainLayout(() =>
				// Line.
				lineView.Frame.Width == this.View.Bounds.Width &&
				lineView.Frame.Height == 1f &&
				lineView.Frame.GetMidX() == this.View.Bounds.GetMidX() &&
				lineView.Frame.GetMidY() == footerLbl.Frame.Top - 10f &&

				// Footer.
				footerLbl.Frame.Bottom == this.View.Bounds.Bottom - 10f &&
				footerLbl.Frame.GetMidX() == this.View.Frame.GetMidX()
			);
Comment 2 Sebastien Pouliot 2014-04-06 12:55:35 UTC

*** This bug has been marked as a duplicate of bug 18688 ***