Bug 17776 - Patch error in a lot of places
Summary: Patch error in a lot of places
Status: RESOLVED DUPLICATE of bug 14918
Alias: None
Product: Android
Classification: Xamarin
Component: General (show other bugs)
Version: 4.2.x
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Jonathan Pryor
URL:
Depends on:
Blocks:
 
Reported: 2014-02-14 07:29 UTC by Thiago
Modified: 2014-02-14 11:58 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 14918

Description Thiago 2014-02-14 07:29:44 UTC
C:\Program Files\MSBuild\Xamarin\Android\Xamarin.Android.Common.targets(2,2): Error XA0000: Unexpected error - Please file a bug report at http://bugzilla.xamarin.com. Reason: System.UnauthorizedAccessException: Access to the path "C:\Users\Cacupé" is denied. (XA0000) (novoTeste)

The path doesnt even exist and i dont know what is the problem...
Comment 1 Jonathan Pryor 2014-02-14 09:51:21 UTC
This is probably a dupe of Bug #14918.

Does Tools->Options->Projects->SDK Locations->Android show a valid directory?

*** This bug has been marked as a duplicate of bug 14918 ***
Comment 2 Thiago 2014-02-14 11:58:41 UTC
Yes it actually does but intead of Cacupé it should be cacupé...
What can i do please