Bug 17688 - Could not find android sdk location...
Summary: Could not find android sdk location...
Status: RESOLVED DUPLICATE of bug 14918
Alias: None
Product: Android
Classification: Xamarin
Component: MSBuild (show other bugs)
Version: 4.2.x
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: Jonathan Pryor
URL:
Depends on:
Blocks:
 
Reported: 2014-02-10 11:43 UTC by Thiago
Modified: 2014-02-10 13:50 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 14918

Description Thiago 2014-02-10 11:43:17 UTC
I just reinstalled xamarin in my macchine and im getting this 

C:\Program Files\MSBuild\Xamarin\Android\Xamarin.Android.Common.targets(3,3): Error XA0000: Unexpected error - Please file a bug report at http://bugzilla.xamarin.com. Reason: Could not find SDK directory 'C:\Users\Cacupé\AppData\Local\Android\android-sdk'.  Is --sdk-dir set appropriately? (XA0000) (BRCS)

Help
Comment 1 Thiago 2014-02-10 12:26:06 UTC
As you guys can see its trying to find in 'C:\Users\Cacupé it should be Cacupé and not Cacupé...
Comment 2 Mikayla Hutchinson [MSFT] 2014-02-10 13:50:45 UTC

*** This bug has been marked as a duplicate of bug 14918 ***