Bug 1601 - Ping runs on simulator but crashes on device
Summary: Ping runs on simulator but crashes on device
Status: RESOLVED DUPLICATE of bug 964
Alias: None
Product: iOS
Classification: Xamarin
Component: Xamarin.iOS.dll (show other bugs)
Version: 5.0
Hardware: PC Mac OS
: --- normal
Target Milestone: Untriaged
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2011-10-20 08:34 UTC by Joseph Hill
Modified: 2011-10-20 11:38 UTC (History)
3 users (show)

See Also:
Tags:
Is this bug a regression?: ---
Last known good build:


Attachments

Description Joseph Hill 2011-10-20 08:34:46 UTC
A program calling System.Net.NetworkInformation.Ping:
http://msdn.microsoft.com/en-US/library/system.net.networkinformation.ping%28v=VS.80%29.aspx

When the run on the simulator, it works.  When run on the iPhone - it crashes.
Comment 5 Sebastien Pouliot 2011-10-20 11:38:48 UTC

*** This bug has been marked as a duplicate of bug 964 ***

Note You need to log in before you can comment on or make changes to this bug.