Bug 12307 - Unhandled exception at 0x65B513F7 (mono-2.0.dll) in mono.exe
Summary: Unhandled exception at 0x65B513F7 (mono-2.0.dll) in mono.exe
Status: RESOLVED NOT_REPRODUCIBLE
Alias: None
Product: Runtime
Classification: Mono
Component: JIT (show other bugs)
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2013-05-20 14:24 UTC by Robert Fuszenecker
Modified: 2018-01-24 18:17 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Source code and binary. (5.60 KB, application/octet-stream)
2013-05-20 14:24 UTC, Robert Fuszenecker
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on GitHub or Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NOT_REPRODUCIBLE

Description Robert Fuszenecker 2013-05-20 14:24:11 UTC
Created attachment 3995 [details]
Source code and binary.

PS C:\Users\fuszenecker> & 'C:\Program Files (x86)\Mono-3.0.10\bin\mono.exe' -V
Mono JIT compiler version 3.0.10 (master/2057246)
Copyright (C) 2002-2012 Novell, Inc, Xamarin Inc and Contributors. www.mono-project.com
        TLS:           normal
        SIGSEGV:       normal
        Notification:  Thread + polling
        Architecture:  x86
        Disabled:      none
        Misc:          softdebug
        LLVM:          supported, not enabled.
        GC:            Included Boehm (with typed GC and Parallel Mark)
PS C:\Users\fuszenecker>


Unhandled exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
First-chance exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
Unhandled exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
First-chance exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
Unhandled exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
First-chance exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
Unhandled exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
First-chance exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
Unhandled exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
First-chance exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
Unhandled exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
First-chance exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
Unhandled exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
First-chance exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
Unhandled exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
First-chance exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
Unhandled exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
First-chance exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
Unhandled exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
First-chance exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
Unhandled exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
First-chance exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
Unhandled exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
First-chance exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
Unhandled exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
First-chance exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
Unhandled exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
First-chance exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
Unhandled exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
First-chance exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
Unhandled exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
First-chance exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
Unhandled exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
First-chance exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
Unhandled exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
First-chance exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
Unhandled exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
First-chance exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
Unhandled exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
First-chance exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
Unhandled exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
First-chance exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
Unhandled exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
First-chance exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
Unhandled exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
First-chance exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
Unhandled exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
First-chance exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
Unhandled exception at 0x65B513F7 (mono-2.0.dll) in mono.exe: 0xC0000005: Access violation reading location 0x00000064.
Comment 1 Rodrigo Kumpera 2017-10-14 00:25:36 UTC
Thank you for your report!

It appears you are running a very old version of Mono. Could you please try to update to any recent version and try to reproduce the issue again.

If the issue still persists please include the version information and change the bug status to NEW.
Comment 2 Rodrigo Kumpera 2017-10-14 00:25:52 UTC
I cannot reproduce this with master.
Comment 3 Ludovic Henry 2018-01-24 18:17:28 UTC
I cannot reproduce with Mono 5.11.0.276 (master/117468d740a). Please reopen and provide information if you still can. Thank you.