Bug 20515

Summary: Regression in building the xF.Logic.Android.csproj project in mono 3.6
Product: [Mono] Compilers Reporter: Peter Collins <peter.collins>
Component: C#Assignee: Marek Safar <masafa>
Status: RESOLVED FIXED    
Severity: normal CC: jonp, kevin_skrei, mono-bugs+mono
Priority: ---    
Version: unspecified   
Target Milestone: ---   
Hardware: Macintosh   
OS: Mac OS   
Tags: Is this bug a regression?: ---
Last known good build:
Attachments: diagnostic build output

Comment 2 Peter Collins 2014-06-10 15:33:04 UTC
Created attachment 7034 [details]
diagnostic build output
Comment 4 Marek Safar 2014-06-11 04:15:35 UTC
Fixed in master and 3.6 branch
Comment 5 Marek Safar 2014-06-19 11:56:24 UTC
*** Bug 20686 has been marked as a duplicate of this bug. ***