Bug 8104

Summary: Notification.LedARGB is wrong type on 4.2.6
Product: Android Reporter: Jake Hall <jhall>
Component: BCL Class LibrariesAssignee: Bugzilla <bugzilla>
Status: RESOLVED FIXED    
Severity: normal CC: atsushi, mono-bugs+monodroid
Priority: ---    
Version: 4.3.x   
Target Milestone: ---   
Hardware: PC   
OS: Windows   
Tags: Is this bug a regression?: ---
Last known good build:

Description Jake Hall 2012-10-31 13:27:39 UTC
It looks like the issue referenced in the bug below has partially returned.

https://bugzilla.xamarin.com/show_bug.cgi?id=6752

The LedARGB type is NotificationFlags rather than int.

I'm seeing this in Mono for Android 4.2.6 and in the docs:

http://docs.mono-android.net/?link=P%3aAndroid.App.Notification.LedARGB
Comment 1 Atsushi Eno 2012-11-07 10:29:29 UTC
Thanks, this was incorrectly converted again. This is fixed now.

[master 9df032f / 4.4 68f2fb8]