Bug 36301

Summary: Creating a Xamarin Forms project makes VS crash
Product: Visual Studio Extensions Reporter: Prashant Cholachagudda <prchol>
Component: GeneralAssignee: Bugzilla <bugzilla>
Status: RESOLVED DUPLICATE    
Severity: major CC: joe, kzu, mono-bugs+bugzilla
Priority: High    
Version: 4.0.0 (C6)   
Target Milestone: ---   
Hardware: Macintosh   
OS: Mac OS   
Tags: Is this bug a regression?: ---
Last known good build:
Attachments: xamarinlogs.zip
Logs

Description Prashant Cholachagudda 2015-11-27 02:10:46 UTC
Created attachment 14013 [details]
xamarinlogs.zip

Creating a new Forms Application Crashes the Visual Studio 2015, while all other files works just fine.
Logs and version information attached.
Comment 1 Prashant Cholachagudda 2015-11-27 02:11:33 UTC
Created attachment 14014 [details]
Logs
Comment 2 Prashant Cholachagudda 2015-11-30 09:52:57 UTC
Duplicate of the bug 36185

*** This bug has been marked as a duplicate of bug 36185 ***