Bug 8412 - monotouch-test crash
Summary: monotouch-test crash
Alias: None
Product: iOS
Classification: Xamarin
Component: General ()
Version: 6.0.x
Hardware: PC Mac OS
: --- normal
Target Milestone: Untriaged
Assignee: Bugzilla
Depends on:
Reported: 2012-11-14 19:25 UTC by GouriKumari
Modified: 2012-11-15 13:16 UTC (History)
2 users (show)

Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.

Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:

Comment 1 GouriKumari 2012-11-14 19:42:01 UTC
Update to the above comment:

I ran the monotouch-tests in the following (stable) environment and the test worked as expected.

MT 6.0.6 version: 0ebb6976ab0534302ca71ad8e2e5abc47ddded29
Xcode 4.5 
iPad2 6.0.1

However tests fail when executed using tip of iOS6 9745d566662c4e8b946a932c86eae6734f87b4a9
Xcode 4.5 
iPad2 6.0.1
Comment 2 Sebastien Pouliot 2012-11-15 10:19:55 UTC
That might be related to the regression we're tracking down (likely related to #8320).
Could you try again with e15f3e0e28c2fb8fe8a66bfc45d9695828775a92 ? (ios6 branch)