Bug 52414 - Bad behavior UIPageViewController
Summary: Bad behavior UIPageViewController
Alias: None
Product: iOS
Classification: Xamarin
Component: General ()
Version: XI 10.4 (C9)
Hardware: PC Mac OS
: --- normal
Target Milestone: Untriaged
Assignee: Bugzilla
Depends on:
Reported: 2017-02-09 09:33 UTC by Darío
Modified: 2017-03-22 12:44 UTC (History)
2 users (show)

Is this bug a regression?: ---
Last known good build:

The sample project (13.65 KB, application/zip)
2017-02-09 09:33 UTC, Darío

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.

Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:

Description Darío 2017-02-09 09:33:46 UTC
Created attachment 19768 [details]
The sample project


I was implementing UIPageViewController without using story board. I have two view controllers inside my page view controller. The problem is that when I scroll sometimes the current view controller disappears.

I attach a sample project.
Comment 1 Manuel de la Peña [MSFT] 2017-02-13 09:22:08 UTC
This might be a native issue. Have you tried doing the same application in objc?
Comment 2 Darío 2017-02-13 12:09:54 UTC
No, I cannot tried it in objc.
Comment 3 Manuel de la Peña [MSFT] 2017-03-22 12:44:54 UTC
We have not received the requested information. If you are still 
 experiencing this issue please provide all the requested information 
 and re-open the bug report. Thanks!