Bug 52180 - iOS build fails with MT1009:Could not copy the assembly error
Summary: iOS build fails with MT1009:Could not copy the assembly error
Status: RESOLVED DUPLICATE of bug 52113
Alias: None
Product: iOS
Classification: Xamarin
Component: Debugger ()
Version: XI 10.4 (C9)
Hardware: PC Mac OS
: --- normal
Target Milestone: Untriaged
Assignee: Bugzilla
Depends on:
Reported: 2017-02-01 13:29 UTC by Dheeraj B Devadiga
Modified: 2017-02-01 14:03 UTC (History)
3 users (show)

Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.

Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:

Description Dheeraj B Devadiga 2017-02-01 13:29:48 UTC

I got this error when i tried to build my Xamarin.Ios app. I upadted to the latest beta version and got this error. I tried to follow the steps given as solution for the same error. But it still did not work.

Thanks in advance!
Comment 1 Rolf Bjarne Kvinge [MSFT] 2017-02-01 14:02:58 UTC

*** This bug has been marked as a duplicate of bug 52113 ***
Comment 2 Rolf Bjarne Kvinge [MSFT] 2017-02-01 14:03:32 UTC
Here's the workaround: https://bugzilla.xamarin.com/show_bug.cgi?id=52113#c4