Bug 41030 - Can not run Inspector
Summary: Can not run Inspector
Alias: None
Product: Workbooks & Inspector
Classification: Xamarin
Component: Actually Unsure ()
Version: 0.8.0
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: inspectordev-discuss
Depends on:
Reported: 2016-05-11 18:10 UTC by tommy1999x
Modified: 2016-05-12 19:26 UTC (History)
2 users (show)

Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.

Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:

Description tommy1999x 2016-05-11 18:10:56 UTC
When I have just finished the setup and run the Xamarin Inspector , It gave me error message even I maximum that directory's permission

Image : http://i.imgur.com/O4Gdi69.jpg
Comment 1 Sandy Armstrong [MSFT] 2016-05-11 21:00:50 UTC
Have you tried uninstalling and reinstalling?
Comment 2 tommy1999x 2016-05-12 01:21:39 UTC
Yes , I have tried to reinstall and restart my computer.

OS: Windows 10 64bit (10240)
Comment 3 tommy1999x 2016-05-12 19:24:42 UTC
Question Solved by myself , Thanks.
Comment 4 Sandy Armstrong [MSFT] 2016-05-12 19:26:48 UTC
Glad to hear it! What was the solution, in case another user comes across this problem?