Bug 39593 - Cmd-Delete does nothing in solution tree
Summary: Cmd-Delete does nothing in solution tree
Status: RESOLVED NOT_REPRODUCIBLE
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Shell ()
Version: 6.0.0 (C7)
Hardware: PC Mac OS
: --- normal
Target Milestone: Future Cycle (TBD)
Assignee: Marius Ungureanu
URL:
Depends on:
Blocks:
 
Reported: 2016-03-14 16:26 UTC by Mikayla Hutchinson [MSFT]
Modified: 2017-08-15 07:37 UTC (History)
3 users (show)

Tags: papercut, vsfmbb08
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NOT_REPRODUCIBLE

Description Mikayla Hutchinson [MSFT] 2016-03-14 16:26:54 UTC
On Mac, Cmd-Delete does nothing in solution tree. Expected behavior on Mac is that it should perform a delete.
Comment 1 Marius Ungureanu 2017-02-14 10:07:44 UTC
Assigning to myself
Comment 2 Adam Hartley [MSFT] 2017-08-15 07:37:12 UTC
I attempted to reproduce this issue based on the bug description with the latest Visual Studio 2017 for Mac Preview version 7.2, and I was unable to hit the problem.