Bug 39227 - Blue screen of death when trying to launch XAP
Summary: Blue screen of death when trying to launch XAP
Status: NEW
Alias: None
Product: Xamarin Android Player
Classification: Xamarin
Component: Device Manager ()
Version: unspecified
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
Depends on:
Reported: 2016-02-29 22:38 UTC by Justin Liu
Modified: 2016-02-29 22:38 UTC (History)
1 user (show)

Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.

Please create a new report for Bug 39227 on Developer Community or GitHub if you have new information to add and do not yet see a matching new report.

If the latest results still closely match this report, you can use the original description:

  • Export the original title and description: Developer Community HTML or GitHub Markdown
  • Copy the title and description into the new report. Adjust them to be up-to-date if needed.
  • Add your new information.

In special cases on GitHub you might also want the comments: GitHub Markdown with public comments

Related Links:

Description Justin Liu 2016-02-29 22:38:16 UTC
I just installed Xamarin and XAP on my Windows 10 machine (build 14271) and when I first tried launching the XAP I received the same error described in this post (https://forums.virtualbox.org/viewtopic.php?f=38&t=76326&sid=adca7db681d657cc522da2846e886583).

So I updated the VirtualBox from 5.0.4 to a later version (I have tried 5.0.14-105127, 5.0.15-105693 & 5.0.15-105747) according to some of the answers in the post. But now when I run it, my Windows crashes with a SYSTEM_SERVICE_EXCEPTION error. :(