Bug 37363 - Icons have an incorrect look
Summary: Icons have an incorrect look
Status: RESOLVED DUPLICATE of bug 33965
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: 5.10 (C6SR3)
Hardware: PC Mac OS
: --- normal
Target Milestone: master
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2016-01-02 19:56 UTC by Cody Beyer (MSFT)
Modified: 2016-01-06 07:48 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Logs (53.85 KB, application/zip)
2016-01-02 19:56 UTC, Cody Beyer (MSFT)
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 33965

Description Cody Beyer (MSFT) 2016-01-02 19:56:13 UTC
Created attachment 14424 [details]
Logs

### Description 

The following screenshot shows strange looking icons in Xamarin Studio

### Screenshot

https://db.tt/Or6pSRnm

### Logs

Attached
Comment 1 David Karlaš 2016-01-06 07:48:49 UTC
This is fixed in C6SR1, can you confirm this by updating to Alpha channel?
Thank you!

*** This bug has been marked as a duplicate of bug 33965 ***